Newly uploaded assets not available through Delivery API
Incident Report for Kontent.ai
Resolved
Our team has resolved the issue. We appreciate your patience.
Posted Apr 20, 2018 - 23:43 UTC
Monitoring
We have issued a fix and are monitoring the results.
Posted Apr 20, 2018 - 19:40 UTC
Identified
We have identified the cause of the service disruption and are working to resolve the issue.
Posted Apr 20, 2018 - 11:07 UTC
Investigating
We're currently experiencing an issue where some of the newly uploaded assets are not available via Delivery API. We are working on it and will have an update soon.
Posted Apr 20, 2018 - 08:36 UTC