Some of the accounts may have problems to sign-in to the application
Incident Report for Kontent.ai
Resolved
The issue has been resolved and all of our customer should be able to sign in now!
Posted Apr 23, 2018 - 07:06 UTC
Investigating
Kentico Cloud is currently experiencing an unscheduled disruption in service. At this time, some of our customers may not be able to log in to the application. All other services including all APIs are working properly. We are investigating and will have an update for you soon.
Posted Apr 23, 2018 - 06:55 UTC