Unscheduled interruption of service
Incident Report for Kontent.ai
Resolved
Our team has resolved the issue. We appreciate your patience.
Posted Sep 25, 2017 - 08:26 UTC
Investigating
Kentico Cloud is currently experiencing an unscheduled disruption in service. At this time, customers may not be able to log in or access their accounts. We are investigating and will have an update for you soon.
Posted Sep 25, 2017 - 08:22 UTC