Unscheduled interruption of service
Incident Report for Kontent.ai
Resolved
This incident has been resolved.
Posted Jul 19, 2017 - 08:01 UTC
Update
We believe that service is restored, but are still investigating the root cause.
Posted Jul 18, 2017 - 21:24 UTC
Investigating
Kentico Cloud is currently experiencing an unscheduled disruption in service. At this time, customers may not be able to log in or access their accounts. We are investigating and will have an update for you soon.
Posted Jul 18, 2017 - 19:36 UTC