Unscheduled interruption of service
Incident Report for Kontent.ai
Resolved
Our team has resolved the issue. We appreciate your patience.
Posted Sep 14, 2017 - 00:15 UTC
Identified
We have identified the cause of the service disruption and are working to resolve the issue.
Posted Sep 13, 2017 - 23:24 UTC
Investigating
Kentico Cloud is currently experiencing an unscheduled disruption in service. At this time, customers may not be able to make changes within the Admin UI. We are investigating and will have an update for you soon.
Posted Sep 13, 2017 - 23:15 UTC