Unscheduled interruption of service
Incident Report for Kontent.ai
Resolved
Our team has resolved the issue. We appreciate your patience.
Posted Sep 25, 2017 - 13:52 UTC
Monitoring
So far everything seems to be back on track, we are monitoring service health.
Posted Sep 25, 2017 - 10:39 UTC
Investigating
Some users are still experiencing issues while logging into Kentico Cloud application. We are working on identifying the issue.
Posted Sep 25, 2017 - 08:56 UTC