Delivery API 503 Error
Incident Report for Kontent.ai
Resolved
Between Oct 16, 21:56 UTC and Oct 17, 00:09 UTC our US located Delivery API endpoint was intermittently unreachable due to abnormally high resource utilization. This resulted in timeouts when reaching to Delivery API for a subset of customers with who were updating their data.

We have mitigated the issue by making necessary infrastructure adjustments and scaling our resources. There's an ongoing investigation regarding the resource usage.

We sincerely apologize for the impact to affected customers. We are taking steps to to make sure such incidents do not occur in the future.
Posted Oct 17, 2018 - 08:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2018 - 00:09 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2018 - 00:08 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2018 - 21:57 UTC
Investigating
We are currently investigating an issue where some customers reported an 503 errors returned from Delivery API.
Posted Oct 16, 2018 - 21:56 UTC