Engage performance issues
Incident Report for Kontent.ai
Resolved
This incident has been resolved. The service is stable and fully operating for more than 1 hour!
Posted Jul 20, 2017 - 16:15 UTC
Monitoring
Kentico Cloud is currently experiencing increased response times and random outages due to underlying app availability issues on the side of our service provider. This a part of a larger issue affecting all servers in Western Europe. We are monitoring the problem.
Posted Jul 20, 2017 - 15:08 UTC
Identified
We have identified the cause of the service disruption and are working to resolve the issue as fast as possible. Current estimate is about one hour.
Posted Jul 20, 2017 - 13:35 UTC
Investigating
We are currently experiencing some performance issues with the Engage application which results in slower responses and intermittent down time
Posted Jul 20, 2017 - 13:31 UTC